• Объявления

    • Webtool

      Исправление Ошибок вашего сайта   10.06.2016

      Исправляем ошибки на вашем сайте быстро и удобно. Стоимость исправления зависит от сложности. 1. Простая ошибка (по договорённости,возможно бесплатно или за пожертвование)  2. Средняя сложность исправления 300 руб 3. Тяжёлая сложность 700 руб    Конечно же мы можем договорится   Консультация бесплатно.  В чём "+" если я могу задать вопрос на форумах?  1. Скорость (мы оперативно решаем вопросы)  2. Чистота кода 3. Дружба с разработчиком ( всегда + ) 4. Помощь нашему проекту ( мы сможем выкладывать много интересных и бесплатных плюшек)   Вы можете создать тему ТЫК   Или напишите в ЛС  Webtool или Superadmin  
    • Webtool

      Перенос магазинов с 1.5 и 2.1 на 2.2 и 2.3   13.02.2017

      И так переносим магазины: 1) Opencart 1.5 на 2.x 2) Opencart 2.1.x на 2.2 или 2.3 3) Joomla (любой версии) на OpenCart 2.3 или 3.0 4) WordPress Woocommerce (любой версии) на OpenCart 2.3 или 3.0 5) 1C Бирикс (любой версии) на OpenCart 2.3 или 3.0 6) Любые CMS при этом сроки могут меняться в зависимости от нестандартности задач   Что входит в перенос? 1) SEO 2) Заказы 3) Клиенты 4) Категории 5) Товары (опции,атрибуты и т.д) 6) Модули ( только для с 2.1.x на 2.2 и 2.3) 7) Шаблон  ( только для с 2.1.x на 2.2 и 2.3) 8) Настройка магазина Цена: 3000 руб 1) Opencart 1.5 на 2.x и 3.0 2) Opencart 2.1.x на 2.2 или 2.3 или 3.0     для заказа пишите в ЛС Webtool или Superadmin  
    • Webtool

      Перенос с opencart 1.5.x на 2.x ,3.x и с 2.x на 3.x   12.07.2017

      Уважаемые пользователи вот и вышел долгожданный Opencart 3 https://demo.opencart.com Главная Страница https://demo.opencart.com/admin/ Админка Логин и пароль: demo    И так услуги по переносу с 1.5.x на 2.x , 3.x Входит в перенос: 1) Клиенты 2) Заказы 3) Пользователи 4) Товары (со всеми опциями, атрибутами, изображениями связями и тд. полностью) 5) Категории со всеми связями в соответствии с вашей иерархией 6) SEO все ЧПУ и если необходимо установка редиректов с url предыдущего вида на новый 7) Страны, Новости, Информация, Контакты    Всё что можно перенести будет перенесено с любой версии до 3.0 а также с Joomla(для переноса все подготовлено тк. некоторые клиенты заказывали подобнные работы), с wordpress и любой другой CMS на OpenCart .  Стоимость переноса 3000р. срок 2 дня  Перенос с 2.x на 3.x  1) Клиенты 2) Заказы 3) Пользователи 4) Товары (со всеми опциями,атрибутами и т.д) 5) Категории  6) SEO  7) Страны,зоны,отзывы и все остальное. Стоимость 3000 р. Для заказа пишите мне в ЛС SuperAdmin

Agrezzor

Пользователь +
  • Публикации

    3
  • Зарегистрирован

  • Посещение

О Agrezzor

  • Звание
    Рядовой
  • День рождения 07.04.1983

Информация

  • Пол
    Мужчина
  1. Просмотреть файл Force SSL HTTPS Everywhere for Opencart v3.x / SSL HTTPS для Opencart 3.x, 2.3.x Force SSL HTTPS Everywhere for Opencart v3.x+ Forces SSL HTTPS Admin & Storefronts+ Increases SEO Rank With SSL https://+ Eliminates Insecure Duplicate URL's+ Increases Trust & Security with HSTS+ Protects Sensitive API's & User Input+ Repairs SSL Insecure Mixed Content+ Secures Links, Media, & src=+ Supports Opencart 3++ Made in the USA by Creadev.orgOpencart Force SSL Everywhere enables support for HTTPS on admin, catalog, content, media, and more. Using forced HTTPS on every page increases security by encrypting incoming/outgoing traffic, and adds SEO power by providing 301/307 HTTPS redirect ranking signals. When your storefronts run secure, users feel more trust, hacking attempts are reduced, and Google is more apt to rank your domains.This Opencart OCMOD extension is production ready, and has been tested to work great with the latest Opencart v3.x +. Our work is based on the original Opencart HTTPS Everywhere VQMod we designed for versions 1.5.5 to 1.5.6.4, which still powers many production storefronts. The latest HTTPS everywhere for Opencart 3+ uses the same vetted concepts, but uses OCMOD and has been optimized with performance, efficiency, and ease of use in mind.Features: Compatible with Opencart v3.x +, designed for performance and ease of use. Opencart SSL Everywhere integration that Google SEO algorithms can understand. Opencart HTTPS secures and protects by encrypting data sent/received to you & your customers. Enables on-demand Opencart forced HTTPS admin & multi-stores. SEO 301 HTTPS redirects avoid duplicate Opencart index issues. HSTS 307 HTTPS redirect enforces a modern SSL security policy. Includes relative url SSL repairs for existing media, content, and more. Includes relative url SSL repairs for admin file manager media inclusions. Includes real time SSL repairs for menus, lists, and $this->url->link() internal code. Recursive measures to solve all SSL issues in all API/Extensions with HSTS. Single OCMOD file, no core files included or overwritten. Starts when Opencart loads the encryption library, for maximum protection. Production ready codebase, based on code updated & optimized since 2014. Multistore compatible. Works with all extensions. No license codes (subject to change). Made in the USA. Requirements: Opencart version 3.x or greater. (Older 1.5.5+ available here) A fully functional SSL certificate for every domain you need to secure. Optional Cloudflare frontend to protect and hide your server. Patience, since sometimes SSL doesnt act as expected in all environments. Please contact us at support@creadev.org with any emergencies/issues/requests. Settings:General & advanced SSL settings are available per-storefront by visiting System > Settings, then using the new "SSL" tab. To adjust admin SSL settings, please visit the "Default" storefront "SSL" tab.SSL Storefront 301 Demo:Demo 301 Storefront - https://src.creadev.org/oc/SSL + HSTS Storefront 307 Demo:Demo 307 Storefront - https://src2.creadev.org/oc/SSL Admin Demo:Demo Admin - https://src.creadev.org/oc/admin/Login: demo | password123 Автор Agrezzor Добавлен 06.11.2018 Категория Модули Opencart  
  2. Версия 1.2.0

    64 скачивания

    Force SSL HTTPS Everywhere for Opencart v3.x+ Forces SSL HTTPS Admin & Storefronts+ Increases SEO Rank With SSL https://+ Eliminates Insecure Duplicate URL's+ Increases Trust & Security with HSTS+ Protects Sensitive API's & User Input+ Repairs SSL Insecure Mixed Content+ Secures Links, Media, & src=+ Supports Opencart 3++ Made in the USA by Creadev.orgOpencart Force SSL Everywhere enables support for HTTPS on admin, catalog, content, media, and more. Using forced HTTPS on every page increases security by encrypting incoming/outgoing traffic, and adds SEO power by providing 301/307 HTTPS redirect ranking signals. When your storefronts run secure, users feel more trust, hacking attempts are reduced, and Google is more apt to rank your domains.This Opencart OCMOD extension is production ready, and has been tested to work great with the latest Opencart v3.x +. Our work is based on the original Opencart HTTPS Everywhere VQMod we designed for versions 1.5.5 to 1.5.6.4, which still powers many production storefronts. The latest HTTPS everywhere for Opencart 3+ uses the same vetted concepts, but uses OCMOD and has been optimized with performance, efficiency, and ease of use in mind.Features: Compatible with Opencart v3.x +, designed for performance and ease of use. Opencart SSL Everywhere integration that Google SEO algorithms can understand. Opencart HTTPS secures and protects by encrypting data sent/received to you & your customers. Enables on-demand Opencart forced HTTPS admin & multi-stores. SEO 301 HTTPS redirects avoid duplicate Opencart index issues. HSTS 307 HTTPS redirect enforces a modern SSL security policy. Includes relative url SSL repairs for existing media, content, and more. Includes relative url SSL repairs for admin file manager media inclusions. Includes real time SSL repairs for menus, lists, and $this->url->link() internal code. Recursive measures to solve all SSL issues in all API/Extensions with HSTS. Single OCMOD file, no core files included or overwritten. Starts when Opencart loads the encryption library, for maximum protection. Production ready codebase, based on code updated & optimized since 2014. Multistore compatible. Works with all extensions. No license codes (subject to change). Made in the USA. Requirements: Opencart version 3.x or greater. (Older 1.5.5+ available here) A fully functional SSL certificate for every domain you need to secure. Optional Cloudflare frontend to protect and hide your server. Patience, since sometimes SSL doesnt act as expected in all environments. Please contact us at support@creadev.org with any emergencies/issues/requests. Settings:General & advanced SSL settings are available per-storefront by visiting System > Settings, then using the new "SSL" tab. To adjust admin SSL settings, please visit the "Default" storefront "SSL" tab.SSL Storefront 301 Demo:Demo 301 Storefront - https://src.creadev.org/oc/SSL + HSTS Storefront 307 Demo:Demo 307 Storefront - https://src2.creadev.org/oc/SSL Admin Demo:Demo Admin - https://src.creadev.org/oc/admin/Login: demo | password123
Рейтинг@Mail.ru